News

News


DomainMOD v4.10 Released -- Vulnerability Fixes & Date Picker
Sunday, May 27th, 2018

Although v4.10 was released primarily to fix a couple potential security vulnerabilities, we've also modified the Date Picker to be a lot more user-friendly, and we've updated DomainMOD to use it everywhere that a date field or range is required. We were never fully satisfied with how the Date Picker functioned, but these newest updates change that.

Regarding the potential vulnerabilities (CVE-2018-11403 & CVE-2018-11404), we were notified of these issues a few days ago and immediately began investigating a solution, which was implemented in v4.10.

We recommend that you upgrade your DomainMOD installation ASAP in order to patch these potential vulnerabilities and secure your system.